You must be logged in to post messages.
Please login or register

Rome: Total War Discussion
Moderated by Terikel Grayhair, General Sajaru, Awesome Eagle

Hop to:    
Welcome! You are not logged in. Please Login or Register.3 replies
Total War Heaven » Forums » Rome: Total War Discussion » Realism Issue
Bottom
Topic Subject:Realism Issue
Jao
Legionary
posted 26 October 2005 13:04 EDT (US)         
Sorry if this is in the wrong forum. It's just that I can no longer select "Manage All Settlements" from the menu, since installing realism. Is there any way of putting it back on? Any ideas?
AuthorReplies:
Kaidonni
Legionary
posted 26 October 2005 13:07 EDT (US)     1 / 3       
You might still be able to turn it back on in the campaign map.

(\_/)
(X.x)---------
()> <()
\/\/\/\/\/\
\/\/\/\/\/\/\
\/\/\/\/\/\/\/\This is Bunny roasting on an open fire. Yummy!
Jao
Legionary
posted 27 October 2005 06:07 EDT (US)     2 / 3       
I figured it out, you can edit it on the preferences.txt file.
Kaidonni
Legionary
posted 27 October 2005 07:14 EDT (US)     3 / 3       
Well, wouldn't it be a bit easier to just go into the game, load up your save, and go into the settlement tab, and select auto-manage there rather than mess around with .txt files? For all you know, and I for that matter, doing that in the .txt file could lock settlements into auto-manage no matter what, and then if you want to manage one yourself, it wouldn't be as simple as clicking a button.

(\_/)
(X.x)---------
()> <()
\/\/\/\/\/\
\/\/\/\/\/\/\
\/\/\/\/\/\/\/\This is Bunny roasting on an open fire. Yummy!
You must be logged in to post messages.
Please login or register

Hop to:    

Total War Heaven | HeavenGames