You must be logged in to post messages.
Please login or register

Rome: Total War Discussion
Moderated by Terikel Grayhair, General Sajaru, Awesome Eagle

Hop to:    
Welcome! You are not logged in. Please Login or Register.8 replies
Total War Heaven » Forums » Rome: Total War Discussion » ok, 3rd time posting this......(READ this)
Bottom
Topic Subject:ok, 3rd time posting this......(READ this)
Decius The Great
Legionary
posted 05 March 2007 17:43 EDT (US)         
i just downloaded RTR 1.6yesterday, now when i try to play it says annot find skeleton "fs_s1_barbswordsman"

HELPPP

AuthorReplies:
BeerMatt
Legionary
(id: Olondi)
posted 05 March 2007 18:34 EDT (US)     1 / 8       
Read (again). I know nothing about RTR.

Perhaps if you post on the RTR forum at TW Center, the modders will READ it and (unlike most of the people here) will actually have some chance of knowing what the problem is.


-+- Non sequiturs and weak puns a speciality -+-
Decius The Great
Legionary
posted 05 March 2007 19:00 EDT (US)     2 / 8       
...i guess i wil
MisplacedPope
Legionary
(id: misplacedgeneral)
posted 05 March 2007 19:03 EDT (US)     3 / 8       
Or uninstall everything, install a fresh copy of RTW, and then follow installation instructions for RTR 1.6 PE to the letter.

"It's not true. Some have great stories, pretty stories that take place at lakes with boats and friends and noodle salad. Just no one in this car. But, a lot of people, that's their story. Good times, noodle salad. What makes it so hard is not that you had it bad, but that you're that pissed that so many others had it good." Jack Nicholson
Stormraider
Tribunus Militum
posted 05 March 2007 19:06 EDT (US)     4 / 8       
I'm with misplaced on this one. Fresh install should solve your problem. If that still doesn't work, try getting a different version of RTR 1.6 (like the Modswitch version).

"we have an agenda, a character assassination agenda, assassinating characters is what we do for a living" - Sukkit
Decius The Great
Legionary
posted 05 March 2007 19:13 EDT (US)     5 / 8       
thanks
MisplacedPope
Legionary
(id: misplacedgeneral)
posted 05 March 2007 19:15 EDT (US)     6 / 8       
No problem, you have no idea how long it took me with RTR when I first got it. And now whenever I add new modifications (I do a lot, like with 77 BC mod) I always need to uninstall and reinstall (though 1.6 RTR is in a seperate folder, so it is always playable)

"It's not true. Some have great stories, pretty stories that take place at lakes with boats and friends and noodle salad. Just no one in this car. But, a lot of people, that's their story. Good times, noodle salad. What makes it so hard is not that you had it bad, but that you're that pissed that so many others had it good." Jack Nicholson
Decius The Great
Legionary
posted 05 March 2007 19:22 EDT (US)     7 / 8       
Re-installing now.ill tell you guys if it works in a little after i download.
thanks again for the help...this is the 3rd time installing RTR, the other time i just quit.

Edit:the mod dosent work for some reason...i dont know why

[This message has been edited by Decius The Great (edited 03-05-2007 @ 08:41 PM).]

Atrix2
Legionary
posted 06 March 2007 02:53 EDT (US)     8 / 8       
A couple of things that may help if you have version 1.5 (the gold) edition of RTW. The game uses the creative directory not the default activision folder for the RTW data so you have to manually point the mod to the creative folder when installing it.

Failing that try posting your problem here as was advised

http://www.totalrealism.net/vb/forumdisplay.php?f=69

That will help you hopefully

[This message has been edited by Atrix2 (edited 03-06-2007 @ 02:55 AM).]

You must be logged in to post messages.
Please login or register

Hop to:    

Total War Heaven | HeavenGames