You must be logged in to post messages.
Please login or register

Rome: Total War Discussion
Moderated by Terikel Grayhair, General Sajaru, Awesome Eagle

Hop to:    
Welcome! You are not logged in. Please Login or Register.2 replies
Total War Heaven » Forums » Rome: Total War Discussion » Mod problems
Bottom
Topic Subject:Mod problems
Profile Picture
Legionary
posted 12 June 2009 01:45 EDT (US)         
I just downloaded and installed Amazon: Total war and for some reason whenever I try to start the game by clicking on the shortcut I get a pop up saying "Another instance of Rome Tw is already playing" but there is no other game playing. Its not just Amazon Tw, Xgm, Bi, and Rtw are recently having the same problems.

Now Rtw is telling me that mss32.dll was not found and that I should reinstall.
Will this fix both problems?

When reinstalling it asks me to remove all the save data from Bi and Rtw, do I do this and will Xgm and Atw have to be reinstalled after this?

Edit: The problem was fixed but im afraid to reinstall Atw because I suspect thats what caused the problem. Anybody know why this happened or how I can prevent it?

[This message has been edited by Profile Picture (edited 06-12-2009 @ 05:16 AM).]

AuthorReplies:
Temur
HG Alumnus
(id: Gaiseric)
posted 12 June 2009 07:13 EDT (US)     1 / 2       
If you have enough space on your computer I would encourage you to make a copy of your entire RTW folder and install the mod there instead. Then if anything goes wrong you can easily revert to a clean install.

"War does not decide who is right... only who is left." -Bertrand Russell
Hussarknight
Seraph Emeritus
posted 12 June 2009 10:29 EDT (US)     2 / 2       
Also make sure you've patched RTW to version 1.5 before installing Alexander.

          Hussarknight
You must be logged in to post messages.
Please login or register

Hop to:    

Total War Heaven | HeavenGames