You must be logged in to post messages.
Please login or register

Barbarian Invasion Discussion
Moderated by Terikel Grayhair, General Sajaru, Awesome Eagle

Hop to:    
Welcome! You are not logged in. Please Login or Register.1 reply
Total War Heaven » Forums » Barbarian Invasion Discussion » Need Advice-BI mods
Bottom
Topic Subject:Need Advice-BI mods
RLegio
Legionary
posted 24 February 2012 10:10 EDT (US)         
I'm trying to play as the romano-british utilizing 'player1s' mod for a provincial campaign.

I'm brand new to this site (and bit of a noob)
I've read through many threads but have not found out why it says "please select an item from the list" comes up when i try to play.

Could it be that my game is a different version to the mods compatibility? if so, how do I work out my game version etc.

Any help would be greatly appreciated as I am heavily addicted to this game thanks
AuthorReplies:
Drakontos
Legionary
posted 25 February 2012 19:55 EDT (US)     1 / 1       
I think the different version is the most likely cause - you should be able to see your version in the top right hand corner of the Main Menu Options screen. Ideally, for the provincial campaign to work, it'll be 1.6.

PROCRASTINATE NOT JAMAIS ARRIERE

[This message has been edited by Drakontos (edited 02-25-2012 @ 07:58 PM).]

You must be logged in to post messages.
Please login or register

Hop to:    

Total War Heaven | HeavenGames