You must be logged in to post messages.
Please login or register

Extended Cultures

Hop to:    
Welcome! You are not logged in. Please Login or Register.6 replies
Total War Heaven » Forums » Extended Cultures » cant play 275 BCE From Beneventum to Actium
Bottom
Topic Subject:cant play 275 BCE From Beneventum to Actium
caetano
Legionary
posted 08 November 2012 17:08 EDT (US)         
after selecting faction then clicking :start the game it crashes followed by error message : RomeTW-BI.exe. Rome TW-BI.exe has encountered a problem and needs to close.
We have created an error report that you can send , send or dont send. Have tried several times to play but always crashes. I had installed XC 1.6 onto a clean download of RTW. BI Gold 1.5 fully patched.
IBM ThinkPad Win XP Pro. V 2002, Service Pack 3
Can anyone help ?
thanks
AuthorReplies:
Terikel Grayhair
Imperator
(id: Terikel706)
posted 09 November 2012 05:00 EDT (US)     1 / 6       
BI should be patched to 1.6.

Other than that... Good luck.

|||||||||||||||| A transplanted Viking, born a millennium too late. |||||||||||||||||
|||||||||||||||| Too many Awards to list in Signature, sorry lords...|||||||||||||||||
|||||||||||||||| Listed on my page for your convenience and envy.|||||||||||||||||
Somewhere over the EXCO Rainbow
Master Skald, Order of the Silver Quill, Guild of the Skalds
Champion of the Sepia Joust- Joust I, II, IV, VI, VII, VIII
Zarax
Legionary
posted 09 November 2012 09:21 EDT (US)     2 / 6       
Yes, BI 1.6 patch is needed, RTW gold sometimes reports 1.6 while in reality it's 1.3.

Also, which XC version are you playing?
caetano
Legionary
posted 09 November 2012 11:51 EDT (US)     3 / 6       
XC 1.6 btw were can I get the patch ? got the patch but it says : Rome TW Gold Edition is installed on this machine,this patch is not compatable. ? Help?

[This message has been edited by caetano (edited 11-09-2012 @ 12:52 PM).]

Terikel Grayhair
Imperator
(id: Terikel706)
posted 10 November 2012 03:50 EDT (US)     4 / 6       
Go to the Optins page from the splash screen and look in the upper right corner.

I had bought the Gold edition once. Installing RTW went to 1,5. Installing BI dumbed it down to 1,4

Patching BI to 1,6 returned RTW to 1,5 and BI to 1,6

The patch and other information regarding patches can be found here.

|||||||||||||||| A transplanted Viking, born a millennium too late. |||||||||||||||||
|||||||||||||||| Too many Awards to list in Signature, sorry lords...|||||||||||||||||
|||||||||||||||| Listed on my page for your convenience and envy.|||||||||||||||||
Somewhere over the EXCO Rainbow
Master Skald, Order of the Silver Quill, Guild of the Skalds
Champion of the Sepia Joust- Joust I, II, IV, VI, VII, VIII
caetano
Legionary
posted 12 November 2012 13:15 EDT (US)     5 / 6       
RTW gold came with BI, tried installing patch , would not allow, says RTW gold installed on this machine,this patch is not compatable. ugh any ideas ? would really like to utilize the 275 BCE option. thanks for your help
Zarax
Legionary
posted 12 November 2012 15:08 EDT (US)     6 / 6       
The best option would then be to find the patched 1.6 BI exe.
You must be logged in to post messages.
Please login or register

Hop to:    

Total War Heaven | HeavenGames