You must be logged in to post messages.
Please login or register

Medieval 2: Kingdoms Discussion
Moderated by SwampRat

Hop to:    
Welcome! You are not logged in. Please Login or Register.3 replies
Total War Heaven » Forums » Medieval 2: Kingdoms Discussion » Kingdoms Crash When Loading Siege Battle
Bottom
Topic Subject:Kingdoms Crash When Loading Siege Battle
crunchyblack
Legionary
posted 26 July 2009 01:45 EDT (US)         
Whenever I load a Kingdoms siege battle I hear the token sound for when an error pops up (I don't really know how to describe it but you guys probably know what I'm talking about) my screen goes black and the only thing I see is the revolving hourglass...the only way I can exit out of the game is by hitting alt+F4 or by manually restarting my computer. Everything else works fine...normal battles, medieval 2 total war works fine as well. Only when trying to play Kingdoms siege battles does this error happen...so far its only happened during the Crusades campaign as I have not played sieges in any of the other campaigns as of yet...but I'm pretty sure its a game-wide problem, not particular to any certain campaign. I have re-installed the game and updated my graphics card drivers

my system specs are as follows:

Processor- Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz (2 CPUs)
Windows edition- Windows XP Home Edition (5.1, Build 2600) Service Pack 3
RAM amount- 2046MB RAM
Free hard drive space- don't know exactly but plenty
Windows swap file details- don't know how to get this information
Directx edition- 9
Video Card- 8800 GTS 312 mb

thanks in advance
AuthorReplies:
Glacier_Girl
Legionary
posted 26 July 2009 19:41 EDT (US)     1 / 3       
Do you have Direct X 9 or Direct X 9.0c? If the former, then update it to 9.0c.

Have you downloaded the Kingdoms patches? If you haven't download 1.05 here.

If both of these don't work, please let me know. Also, have you done any modding or have you unpacked your files?

Think you're a hotshot against the Mongols? Go to the Mongolphobia mod discussions and download the mod, then, you will surely tremble with fear in the face of the Mongols. If you have suggestions/questions, feel free to make a thread. You can download Mongolphobia here. Good luck.

“Life lives, life dies. Life laughs, life cries. Life gives up and life tries. But life looks different through everyone's eyes.” -Unknown

Read my AAR/Story "The Battle of the Bridge" here!
sebak
Legionary
posted 17 September 2009 11:31 EDT (US)     2 / 3       
i have the same problem and i just installed the patch but it still wont work (though i got an error halfway through)

and i got dx 10


think i will uninstall crusades campaign and try again

Edit: god dang it. just re-installed and same error message during update. it says

Error:Invalid or missing target :mods/crusades/sounds/events.dat

Update not applied

and goes on to say if problem persist re-install/delete mods folder, which i just did.

[This message has been edited by sebak (edited 09-17-2009 @ 11:52 AM).]

Dead_End
Tribunus Laticlavius
posted 17 September 2009 14:59 EDT (US)     3 / 3       
Which patch did you install? You'll have to upgrade to 1.3 before you can apply 1.5.
You must be logged in to post messages.
Please login or register

Hop to:    

Total War Heaven | HeavenGames