You must be logged in to post messages.
Please login or register

Medieval 2: Kingdoms Discussion
Moderated by SwampRat

Hop to:    
Welcome! You are not logged in. Please Login or Register.5 replies
Total War Heaven » Forums » Medieval 2: Kingdoms Discussion » Problems Starting Kingdoms
Bottom
Topic Subject:Problems Starting Kingdoms
Beeeds
Legionary
posted 17 December 2009 16:36 EDT (US)         
Hi All, having troubles starting Kingdoms. Installed yesterday and had a quick battle. Then tried loading Crusades this afternoon and it said;
Wrong disc inserted.
Please insert the original "Kingdoms" CD/DVD.
Please have a look at http://www.securom.com/message.asp?m=wrongdisc for further, more detailed information.
Have been reading some other boards and it seems it has happened to other people.

So what exactly is "Securom", and what do I do to make the game work?

[This message has been edited by Beeeds (edited 12-17-2009 @ 05:17 PM).]

AuthorReplies:
Dead_End
Tribunus Laticlavius
posted 17 December 2009 17:25 EDT (US)     1 / 5       
Did you insert the disc? If so, try rebooting your computer or swapping the drive. (Putting the dvd in the other drive)
Securom is kind of securitysystem for cd's and dvd's that prevents illegal copying. Unfortunately, like many anti-piracy systems, it does more harm than good.
Beeeds
Legionary
posted 17 December 2009 17:34 EDT (US)     2 / 5       
Did you insert the disc?
Yes


If so, try rebooting your computer or swapping the drive. (Putting the dvd in the other drive)

Rebooted PC and still no luck.

Why, oh why did this have to happen !! I just wanna kill the Scots
JohnWoo
Legionary
posted 17 December 2009 17:45 EDT (US)     3 / 5       
You said you had a quick battle after the install.
So the error only occurs in the crusades-campaign?
A corrupt file perhaps?
SwampRat
M2TW Ladder Leader
posted 17 December 2009 23:43 EDT (US)     4 / 5       
Are you fully patched? There's usually a good chance that if it's a random bug then that'll help - see the www.totalwar.com website (that may not be the right address but it sounds reasonable).

Securom when I've seen it used to kick off and block things if you had DVD copying software such as Nero installed, do you have those or any 'naughty programs'? If so try uninstalling them and see if it makes a difference. Securom is basically a DRM thing to try and stop people pirating, it just might be a bit zealous. I don't remember it being used on totalwar, obviously it must be.

Also, the Scots aren't in the Crusades campaign are they?
Beeeds
Legionary
posted 18 December 2009 10:33 EDT (US)     5 / 5       
Are you fully patched? There's usually a good chance that if it's a random bug then that'll help - see the www.totalwar.com website (that may not be the right address but it sounds reasonable).

Think I may have the wrong patch for my version, so uninstalling and then putting it back on.

Also, the Scots aren't in the Crusades campaign are they?

They aren't, I just wanna kill the Scots
-----------------------------------------------------

(Cant post twice in a row)
Installed again and now working. Thanks for all your help.

[This message has been edited by Beeeds (edited 12-18-2009 @ 04:23 PM).]

You must be logged in to post messages.
Please login or register

Hop to:    

Total War Heaven | HeavenGames