You must be logged in to post messages.
Please login or register

Medieval 2: Kingdoms Discussion
Moderated by SwampRat

Hop to:    
Topic Subject: Problem with cheat codes
posted 22 May 2015 12:15 EDT (US)   
When I try to create a unit, it says : Character or settlement not found or it says : unit not recognised.

I tried :
create_unit ''Arsuf'' ''Dismounted Knights Of Jerusalem''
create_unit Arsuf ''Dismounted Knights Of Jerusalem''
create_unit ''Arsuf'' Dismounted Knights Of Jerusalem
create_unit Arsuf Dismounted Knights Of Jerusalem

none of these work.
posted 23 May 2015 14:35 EDT (US)     1 / 4  
Could you confirm which mod or campaign you're using?

The first or second of those attempts looks like it should work, have you tried different units and different settlements? For instance drop off the 'dismounted' to see if it's an issue with that specific unit
posted 24 May 2015 03:53 EDT (US)     2 / 4  
Im using Medieval 2 : Kingdoms, Crusades
I tried different units and settlements, both didnt work.
posted 24 May 2015 15:23 EDT (US)     3 / 4  
Hmm, do any codes work? How about "add_money 10000"
posted 25 May 2015 03:26 EDT (US)     4 / 4  
Yes, process_cq ''City name'' also.
But when it comes to creating units or giving traits to generals, it doesnt work.
Total War Heaven » Forums » Medieval 2: Kingdoms Discussion » Problem with cheat codes
You must be logged in to post messages.
Please login or register
Hop to:    
Total War Heaven | HeavenGames