You must be logged in to post messages.
Please login or register

Amazon: Total War

Hop to:    
Topic Subject: Error when I try to play
posted 02 January 2012 19:55 EDT (US)   
When I downloaded amazon total war 3.0c and got it running and tried to do a custom battle it came up with this error after It kicked me out:

script error in amazonbi/data/decr_model_battle.txt, at line 257, column 24

Model database failed to load model amazon/data/models_units/ipn_horse_high.CAS

It comes up with a similar error when I try to play the campaign, something about amazon/data/dacia_captain...(I forget the rest)

If anyone can help that would be great
posted 11 January 2012 22:09 EDT (US)     1 / 2  
Not exactly sure, but sounds like the location of mod is not correct.

Make sure you have the mod folder

on the same level as RTW's "data" folder.

Also make sure that you install the BI (if you downloaded the BI version) and the BI folder is on the same level as the data folder.

<Location of RTW>\data
<Location of RTW>\BI
<Location of RTW>\Amazon

btw, the 3.0c has no model cas file named ipn_horse_high.CAS.

You might want to try 6.0c if you are over the age of 18.
or redownload the mod.
posted 15 January 2012 12:44 EDT (US)     2 / 2  
All three of those folders are at the same location.
I tried to do a campaign as the bean sidhe and i got this error message:

Error:Filename doesn't exist

I don't know what it means or how to fix it =(.
Total War Heaven » Forums » Amazon: Total War » Error when I try to play
You must be logged in to post messages.
Please login or register
Hop to:    
Total War Heaven | HeavenGames