You must be logged in to post messages.
Please login or register

Mongolphobia Mod

Hop to:    
Welcome! You are not logged in. Please Login or Register.2 replies
Total War Heaven » Forums » Mongolphobia Mod » A Little Bug I Have
Bottom
Topic Subject:A Little Bug I Have
The Danes
Legionary
posted 05 April 2009 17:31 EDT (US)         
My bug's a little odd...

I played it fine for a while, getting into an Egypt campaign, then a friend came over and I played a hotseat game. Strange thing is, in that hotseat game and since then, all the super factions have been taken out. So I'm playing practically Retrofit with just a super papal state and the usual factions. Fun, but not as fun as Mongolphobia. Also, somehow the Mongols wiped themselves out or something, as I got the message at turn 35-36 as Russia, that they were knocking on Kiev's gate or something, then 4 turns or so later it said they were destroyed. A few rebel 7-star generals and 2 units are all that's there. That might just happen naturally though, I haven't payed attention to Mongols in Vanilla before...
I could probably fix all this by just putting all of Mongolphobia's files back in though, I believe. I'm jsut not certain.

Thanks for any help.
AuthorReplies:
el_bandito
Legionary
posted 05 April 2009 21:35 EDT (US)     1 / 2       
Thank you for posting this bug. I personally had no idea. As you know, me and EoJ played Mongolphobia hot-seat for 21 turns with no trouble at all but that was v.2.1. It might be that v.3.1. is a different story so I will personally check on it. Again, thanks for the post.

Michael Jackson
The Danes
Legionary
posted 06 April 2009 04:18 EDT (US)     2 / 2       
No problem, el_bandito. Hope it helps you out and saves some other poor fool the confusion =P.
You must be logged in to post messages.
Please login or register

Hop to:    

Total War Heaven | HeavenGames