You must be logged in to post messages.
Please login or register

Extended Cultures

Hop to:    
Welcome! You are not logged in. Please Login or Register.53 replies, Sticky
Total War Heaven » Forums » Extended Cultures » Bug Reports and Known Issues
Bottom
Topic Subject:Bug Reports and Known Issues
CaesarVincens
Legionary
posted 20 January 2009 23:34 EDT (US)         
This thread for reporting any bugs you encounter.

Please read this before posting your issue!

Please provide as much information as you can, including:

Error message you receive (or if you don't receive one)
Which .exe you are using (that is, RTW, BI, Alex)
Your XGM-XC version number (e.g. 3.1.5)

and if applicable:
When your problem occurs (End of turn, during AI turn, going into battle mode, etc.)
Your faction
Plus, any other information you think is relevant to the problem.

I will also try to keep known issues updated on this thread.

Known Issues and Bugs:

Depending on your version of RTW, you may not have the option to use BI or Alex in the main installer.
Fortunately for you, I've made a converter for XGM-XC.

To use it, first install XGM-XC, then run the converter and select the exe you want to use. The converter will convert a copy of XGM-XC for RTW to one for BI or Alex.

Patches

Veni, Vidi, well... you know.

Extended Cultures, A modification of RTW.

Si hoc legere posses, Latinam linguam scis.
ɪf ju kŠn ɹid ­ɪs, ju noʊ liŋgwɪstɪks.

[This message has been edited by CaesarVincens (edited 03-06-2009 @ 01:25 AM).]

AuthorReplies:
TheHighwayMan
Legionary
posted 03 February 2009 18:53 EDT (US)     1 / 53       
I'm using RTW w/BI patched to 1.6, It's a Vanilla install
for the most part, the only thing I have added is CA's alternate Spartans, and the Myrmidons from Troy and those were added prior to XGM-XC 3.15. My RTW works fine, my BI I
haven't tried yet since adding those two units so I can't be sure it's not the issue, but I would think XGM-XC would
have overwritten that information on install! At any rate when I tried loading This is what I got, the XGC opening
screen, and then this message;
Script Error in xc\data\export_descr_buildings.txt at line 7588, column 87
I hope it's something simple w/ a quick fix, cause this really looks like it might be fun. Any feedback would be appreciated...
I just checked the export_descr_buildings. txt file in the XGM-XC data folder, I'm not sure if it's the cause of the problem but, the temple's I had set up to recruit the
Myrmidons from at Awesome and Pantheon lvls are still set to recruit them. I suppose it would be an incredible coincedence that you had set up the exact same temples at
the exact same levels to recruit Myrmidons from, if you even have them included among the units available for recruitment in the game. I guess I should check the descr_units and descr_units_enum. txt files to see if they are still included in there before checking the units folder for thier CAS.files because if all of those files are still in place, then it may actually be a scripting error. I'ld hate to have to count all those lines looking for the mistake, makes my eyes burn just thinking about it!!!...

[This message has been edited by TheHighwayMan (edited 02-03-2009 @ 07:39 PM).]

CaesarVincens
Legionary
posted 03 February 2009 19:55 EDT (US)     2 / 53       
Sorry, that's my fault, I left off a letter from a couple recruitment lines.

I'll get a patch posted shortly.

Here's a handy self installing patch.

Patch

Veni, Vidi, well... you know.

Extended Cultures, A modification of RTW.

Si hoc legere posses, Latinam linguam scis.
ɪf ju kŠn ɹid ­ɪs, ju noʊ liŋgwɪstɪks.

[This message has been edited by CaesarVincens (edited 02-03-2009 @ 08:16 PM).]

TheHighwayMan
Legionary
posted 03 February 2009 20:11 EDT (US)     3 / 53       
Whew... thank God, err... I mean sorry to hear that, I hope to get it up and running soon, albeit with an extra recruitable unit from a couple temples, when they reach awesome and pantheon lvls.
Just out of curiosity, did you have it set up to recruit Myrmidons in your mod? And if so from what buildings, and when? Just in case I need to make some changes in my files!
CaesarVincens
Legionary
posted 03 February 2009 20:18 EDT (US)     4 / 53       
There are no Myrmidons in XGM-XC (other than maybe one gladiator unit), so I don't see why (or how) I would have set up their recruitment.

(And the patch is in the previous post.)

Veni, Vidi, well... you know.

Extended Cultures, A modification of RTW.

Si hoc legere posses, Latinam linguam scis.
ɪf ju kŠn ɹid ­ɪs, ju noʊ liŋgwɪstɪks.
TheHighwayMan
Legionary
posted 04 February 2009 04:08 EDT (US)     5 / 53       
Your too modest!
I'm sure if you are capable of creating something like XGM-XC, than your most certainly capable of adding a unit that has already been created, and comes with instructions for installation (which would answer the "how" part of your query). I was merely trying to surmise whether you had created your own version of the Myrmidon, and if so which building and at what lvl of construction he would appear at. In so knowing I could correct the issue within my own game so that I wouldn't have them appearing in two different places within it, and could thereby preserve your creative integrity within the game!
As to the "why" you would do it, is purely a matter of personal preference. I did it for two reasons, the first being that I felt I needed a counterbalance to the many sword wielding unit types available to the Roman Legions, and the considerable lack thereof of such unit types within the Greek Culture of which there are none, other than the Armored Hoplight within the game, unless your playing the Selucid Empire. This being said, I didn't feel that these preconcieved notions were quite accurate within a historical sense, at least as far as the Greeks were concerned, and as far as what units were actually available to them. Secondly, and even more importantly, because I felt I needed something to help the Greeks counter the Arcani, and since I felt that the Myrmidons were, at least in my opinion, not just an elite, but a religiously founded elite, according to legend at least, that they should naturally be a product of the temple, and so set them to be created there at Awesome, and Pantheon construction levels, for both the Macedonians and Greeks. I didn't set them to be created at all temples, but rather those dealing with Governors, Leadership, victory, and Violence. In this way I figured there would be at least a 50/50 chance that Macedon, being AI controlled, would get at least one out of the two temples they would be available to them in! But, as I stated earlier, it is really just a matter of ones personal preference!
But the only reason they ended up in my copy of your game is because I installed them straight to my Vanilla version of the game without making a copy first, and so when I made a copy to install XGM-XC to they were already there!...(:

[This message has been edited by TheHighwayMan (edited 02-04-2009 @ 04:23 AM).]

TheCimmerian
Legionary
posted 05 February 2009 00:15 EDT (US)     6 / 53       
Ok this is my first post on this forum. I am thoroughly impressed with the mods you guys have created. Your work is absolutely brilliant! I downloaded the XGM-XC version and patch unto my system. I started it up and got to the main screens. However when I clicked on imperial campaign, a message pops up that indicates "please select an item from the list." When I clicked on provincial campaign, the campaign appears with descriptions however when I try to advance, the same message pops up and at the bottom, it indicates to select a faction. When I exited the program I received this error message
"script error at xc/data/world/maps/campaign/imperial_campaign/descr_strat.txt, at line 21 column 1.

Expected Start date of campaign or battle"

The custom and historical battles work fine and I must say tried them out and they were a lot of fun!! For whatever reason I'm not able to reach the factions page. I'm wondering if it could it be the small mods I made in my original RTW versions such as adding units to certain factions and unlocking factions to make more of them playable. I'm still pretty new at this so any help would be appreciated. Thanks.
CaesarVincens
Legionary
posted 05 February 2009 01:05 EDT (US)     7 / 53       
No, most small mods, such as you described, shouldn't make a difference to XGM-XC.

Anyway, I took a look at the files and I don't see anything wrong, perhaps you might try reinstalling first. If that doesn't clear the problem up, I'll take another look at it.

BTW, which exe (i.e. RTW, BI, or Alex) are you using to play? Because the "Select an item from the list" error is common if you use the "wrong" exe.

Veni, Vidi, well... you know.

Extended Cultures, A modification of RTW.

Si hoc legere posses, Latinam linguam scis.
ɪf ju kŠn ɹid ­ɪs, ju noʊ liŋgwɪstɪks.
TheHighwayMan
Legionary
posted 05 February 2009 01:55 EDT (US)     8 / 53       
Oh and by the way, your patch worked brilliantly! Much Thanks!
vampiric canniba
Legionary
posted 22 April 2009 18:12 EDT (US)     9 / 53       
Whenever I try to start a Syracausian provincial campaign, it goes right back to the provincial campaign selection screen.(also,in the Galation campaign,horde archers have upkeep) The error message said that it couldn't find Thessandros of Massilia,due to an error in column/line 2979 (It was blacking out half my screen,so I can't tell you exactly what it said) I'm using whatever the latest version is,but I've got the gold editiion,so I don't know if it's BI
or RTW

you like something both hardcore and whack
2009 RLT & ETWH Craziest Forummer Award!
I had to remove the excessive numbers of smilies I used ß la VampiricCannibal so as not to inconvenience low bandwidth users too much... - Edorix
CaesarVincens
Legionary
posted 22 April 2009 20:23 EDT (US)     10 / 53       
You can check if you are using Bi or RTW by looking at the shortcut, it will either refer to rtw.exe or bi.exe.

Also, if you are using the Carthaginian senate, provincial campaigns aren't supported. Otherwise, first try reinstalling, and if that doesn't clear up the problem, I'll make sure to check it out.

Veni, Vidi, well... you know.

Extended Cultures, A modification of RTW.

Si hoc legere posses, Latinam linguam scis.
ɪf ju kŠn ɹid ­ɪs, ju noʊ liŋgwɪstɪks.
vampiric canniba
Legionary
posted 23 April 2009 23:06 EDT (US)     11 / 53       
I'm not using any of the options

you like something both hardcore and whack
2009 RLT & ETWH Craziest Forummer Award!
I had to remove the excessive numbers of smilies I used ß la VampiricCannibal so as not to inconvenience low bandwidth users too much... - Edorix
CaesarVincens
Legionary
posted 24 April 2009 10:42 EDT (US)     12 / 53       
Then you are playing on RTW, and that explains why your "horde" has an upkeep.

Anyway, I'll take a look at it.

EDIT:
Well, it turns out the Syracusan provincial campaign's descr_strat was rather messed up, so I'll be posting a new version sometime this weekend.

Veni, Vidi, well... you know.

Extended Cultures, A modification of RTW.

Si hoc legere posses, Latinam linguam scis.
ɪf ju kŠn ɹid ­ɪs, ju noʊ liŋgwɪstɪks.

[This message has been edited by CaesarVincens (edited 04-24-2009 @ 11:13 AM).]

dibbles
Legionary
posted 11 June 2009 18:54 EDT (US)     13 / 53       
Sup.

My campaign (Saba) crashes at year 265/266. Didnt realise why it was crashing until i had played it three times. Doh. Really infuriating as i was enjoying it thoroughly. Doesn't give me an error message. Just thought i'd let you know.

Im using the latest version on RTW 1.5.

[This message has been edited by dibbles (edited 06-11-2009 @ 06:57 PM).]

CaesarVincens
Legionary
posted 11 June 2009 21:48 EDT (US)     14 / 53       
There is one way you may be able to salvage your campaign.

Go into export_descr_buildings and find the port building tree. Find the entries for Pontus and Dacia, and remove the experience bonus they get by replacing the ones with zeroes.

Hopefully, that will fix your problem. If not, I'm afraid I can't help you at this point.

Veni, Vidi, well... you know.

Extended Cultures, A modification of RTW.

Si hoc legere posses, Latinam linguam scis.
ɪf ju kŠn ɹid ­ɪs, ju noʊ liŋgwɪstɪks.
dibbles
Legionary
posted 12 June 2009 15:40 EDT (US)     15 / 53       
Cheers, i will try that. Im just curious as to why that would work? I've been trying to get my head around modding so any info would be appreciated.
CaesarVincens
Legionary
posted 12 June 2009 16:50 EDT (US)     16 / 53       
It has to do with ports and xp. If you have an xp bonus at say the second level port, but not the first, then if anyone builds that ship at the same turn that the second level would be completed, it CTDs. I fixed that in 3.2.3, so you can try downloading that.

Veni, Vidi, well... you know.

Extended Cultures, A modification of RTW.

Si hoc legere posses, Latinam linguam scis.
ɪf ju kŠn ɹid ­ɪs, ju noʊ liŋgwɪstɪks.
dibbles
Legionary
posted 15 June 2009 13:07 EDT (US)     17 / 53       
Cool, that worked.

The other problem i have is with the hungry and ravenous traits my characters get when travelling by ship. I think the idea behind it is excellent but i would like to know how to avoid it?

When i take an army from Omana in Arabia to Charax they have become so starved that the ship can hardly move and it is also very difficult to find a landing place in that area. Is this also fixed in 3.2.3?
CaesarVincens
Legionary
posted 15 June 2009 14:11 EDT (US)     18 / 53       
I'll check with our trait maker. I have yet to update traits, but I think it will be fixed when I do.

Veni, Vidi, well... you know.

Extended Cultures, A modification of RTW.

Si hoc legere posses, Latinam linguam scis.
ɪf ju kŠn ɹid ­ɪs, ju noʊ liŋgwɪstɪks.
Zarax
Legionary
posted 15 June 2009 17:57 EDT (US)     19 / 53       
Suppanut already published a fix IIRC, just PM him on TWC.
Profile Picture
Legionary
posted 29 September 2009 20:21 EDT (US)     20 / 53       
When I try to play the campaign it won't let me select a faction, it just sends me back to the menu screen.

The show_error line says that it cannot create settlement at line 1904 in the descr_strat.
Whats the problem with this settlement? I am using the latest patch of XC.


settlement
{
level large_town
region Illyria_Graeca ;Epidamnos

year_founded 0
population 2100
plan_set default_set
faction_creator greek_cities
building
{
type core_building governors_villa
}
building
{
type hinterland_culture_west west_natives_1
}
building
{
type defenses wooden_pallisade
}
building
{
type temple_of_healing temple_of_healing_shrine
}
building
{
type barracks_greek barracks_two_greek
}
}

[This message has been edited by Profile Picture (edited 09-29-2009 @ 08:21 PM).]

CaesarVincens
Legionary
posted 29 September 2009 20:36 EDT (US)     21 / 53       
If you haven't already, try reinstalling. Also, what options are you using; especially, are land-bridges on or off?

Veni, Vidi, well... you know.

Extended Cultures, A modification of RTW.

Si hoc legere posses, Latinam linguam scis.
ɪf ju kŠn ɹid ­ɪs, ju noʊ liŋgwɪstɪks.
Profile Picture
Legionary
posted 29 September 2009 22:39 EDT (US)     22 / 53       
Landbridges are on, I'll try reinstalling.

Install with or without land bridges?

[This message has been edited by Profile Picture (edited 09-29-2009 @ 10:42 PM).]

CaesarVincens
Legionary
posted 30 September 2009 00:29 EDT (US)     23 / 53       
If they are on, it doesn't matter. If they were off, that might have been the reason. I'm guessing that it's the imperial campaign that doesn't work, correct? If you tried the Senate campaign, try reinstalling without it. (And let me know if you were in fact using the Senate campaign.)

All I can say is that it works for me. So, hopefully a reinstall will fix things.

Veni, Vidi, well... you know.

Extended Cultures, A modification of RTW.

Si hoc legere posses, Latinam linguam scis.
ɪf ju kŠn ɹid ­ɪs, ju noʊ liŋgwɪstɪks.
Profile Picture
Legionary
posted 30 September 2009 00:34 EDT (US)     24 / 53       
No, reinstalling didn't work. It just found a new settlement that it couldn't create. I'll just download one of the previous patches as that seemed to work.
CaesarVincens
Legionary
posted 30 September 2009 00:37 EDT (US)     25 / 53       
Actually, first try redownloading 3.3.5. Sometimes the download gets corrupted. I'll see if I can do some more testing however.

Veni, Vidi, well... you know.

Extended Cultures, A modification of RTW.

Si hoc legere posses, Latinam linguam scis.
ɪf ju kŠn ɹid ­ɪs, ju noʊ liŋgwɪstɪks.
Zarax
Legionary
posted 30 September 2009 07:32 EDT (US)     26 / 53       
Sounds like a corrupt descr_strat to me, it works fine on 3.3.5 senate
Profile Picture
Legionary
posted 30 September 2009 11:15 EDT (US)     27 / 53       
Alright then.


Also, can I ask for the older splash.tga? The one with the view of the city.

[This message has been edited by Profile Picture (edited 09-30-2009 @ 11:16 AM).]

CaesarVincens
Legionary
posted 30 September 2009 11:52 EDT (US)     28 / 53       
That is the splash screen from XGM. If you have XGM installed, the screen is in the data/menu folder. It's called "splash.tga"

Veni, Vidi, well... you know.

Extended Cultures, A modification of RTW.

Si hoc legere posses, Latinam linguam scis.
ɪf ju kŠn ɹid ­ɪs, ju noʊ liŋgwɪstɪks.
Crusiminator
Legionary
posted 10 October 2009 07:10 EDT (US)     29 / 53       
Version 4 alpha

when im sieging sesamus which is owned by eastern kingdoms and me being pontus and their reinforcements attack me i always get this error

Generic Error:

Failed to find texture 'xc/data/models_unit/eb/textures/eb_persian_heavy_cavalry_armenia.tga.dds'

and the game cant load the battle
CaesarVincens
Legionary
posted 10 October 2009 13:33 EDT (US)     30 / 53       
Yes, during the rebalancing of EDU, some unit models got switch around and EK generals now use a new model.

In EDU, find the entry "east_persian_heavy_cavalry" at about line 2180 and add a texture entry for numidia (EK internal name).

Veni, Vidi, well... you know.

Extended Cultures, A modification of RTW.

Si hoc legere posses, Latinam linguam scis.
ɪf ju kŠn ɹid ­ɪs, ju noʊ liŋgwɪstɪks.
CaesarVincens
Legionary
posted 10 October 2009 17:58 EDT (US)     31 / 53       
I've uploaded a patch to fix the crash Crusiminator found. You can download it from the download thread. Also, I updated the gloss files to include the fix. If you are using the gloss files, you have to download only them, not the patch then the gloss files.

Veni, Vidi, well... you know.

Extended Cultures, A modification of RTW.

Si hoc legere posses, Latinam linguam scis.
ɪf ju kŠn ɹid ­ɪs, ju noʊ liŋgwɪstɪks.
Alexander Nikas
Legionary
posted 13 December 2009 17:14 EDT (US)     32 / 53       
Version 4
entire campaign map turned white in summer, after macedon attacked sparta and lost. Syracuse campaign. 260's bc
rtw.exe 1.5
Also, when I exited to the main menu, game crashed. no error message.

[This message has been edited by Alexander Nikas (edited 12-13-2009 @ 05:16 PM).]

CaesarVincens
Legionary
posted 13 December 2009 22:28 EDT (US)     33 / 53       
If it happens again let us know. Otherwise, there's not much to be said. RTW has many random bugs.

Veni, Vidi, well... you know.

Extended Cultures, A modification of RTW.

Si hoc legere posses, Latinam linguam scis.
ɪf ju kŠn ɹid ­ɪs, ju noʊ liŋgwɪstɪks.
Lord of Lent
Legionary
posted 11 February 2010 12:16 EDT (US)     34 / 53       
Well, I downloaded 3.3.5 before. So I thought, let's download the gamma version... So I tried, but it didn't work properly as you can read in another topic. So I removed it from my pc and downloaded 3.3.5 again. But if I click on Imperial Campaign, my screen turns black and my pc says something like: RTW doesn't work properly anymore. Windows is searching for a solution.

But I doesn't find one. I was so happy with XC and I never should have downloaded the gamma version. Support please!
CaesarVincens
Legionary
posted 11 February 2010 12:26 EDT (US)     35 / 53       
As I replied in the other thread, try reinstalling RTW then Extended Cultures.

Veni, Vidi, well... you know.

Extended Cultures, A modification of RTW.

Si hoc legere posses, Latinam linguam scis.
ɪf ju kŠn ɹid ­ɪs, ju noʊ liŋgwɪstɪks.
Lord of Lent
Legionary
posted 12 February 2010 07:15 EDT (US)     36 / 53       
I did, 2 times and it still doesn't work properly...
CaesarVincens
Legionary
posted 12 February 2010 15:14 EDT (US)     37 / 53       
That is peculiar.

Is there anything unusual about your installation of RTW (not in C drive, etc.)? Otherwise, have you tried redownloading the installer? Or are there any other changes you've made to your computer between 3.3.5 and 4 Gamma?

Also, just to confirm, vanilla RTW works fine?

I do hope we can get your problem resolved.

Veni, Vidi, well... you know.

Extended Cultures, A modification of RTW.

Si hoc legere posses, Latinam linguam scis.
ɪf ju kŠn ɹid ­ɪs, ju noʊ liŋgwɪstɪks.
Lord of Lent
Legionary
posted 12 February 2010 15:50 EDT (US)     38 / 53       
I want to thank you all for trying to help my solving my problem. You are also helping me on 2 different topics, so maybe we should talk on the discussion topic.

I didn't do anything special to my pc between 3.3.5 and 3.4 gamma. Ironically, I was scanning my RTW for problems on my own accord. I didn't find anything strange to me. (And I do know anything of coding etc.) As I mentioned on Discussion topic I re-installed a few times, so even if there was something wrong, it would have been fixed by re-installing... Vanilla works completely fine...

The most annyoing thing about this is that I have to solve it, I can't let it rest until it's solved...

[This message has been edited by Lord of Lent (edited 02-12-2010 @ 04:12 PM).]

CaesarVincens
Legionary
posted 12 February 2010 16:28 EDT (US)     39 / 53       
Let's continue the discussion on this thread as it relates to bugs.

Anyway, I'm installing with the same options, so I see if I get the same problem.

Veni, Vidi, well... you know.

Extended Cultures, A modification of RTW.

Si hoc legere posses, Latinam linguam scis.
ɪf ju kŠn ɹid ­ɪs, ju noʊ liŋgwɪstɪks.
Lord of Lent
Legionary
posted 13 February 2010 15:10 EDT (US)     40 / 53       
Have you tried it yet?
CaesarVincens
Legionary
posted 13 February 2010 20:07 EDT (US)     41 / 53       
I tried it but wasn't able to get the same error.

Perhaps you could tell me what is at line 1747 in the descr_strat.

Veni, Vidi, well... you know.

Extended Cultures, A modification of RTW.

Si hoc legere posses, Latinam linguam scis.
ɪf ju kŠn ɹid ­ɪs, ju noʊ liŋgwɪstɪks.
Crusiminator
Legionary
posted 13 February 2010 22:42 EDT (US)     42 / 53       
in the gamma version there is a bug with local governers - while all other types of them cost 100 upkeep the italian version has 765
Lord of Lent
Legionary
posted 14 February 2010 06:34 EDT (US)     43 / 53       
Is there a way to find line 1747 easily?

My fealing says it's this one:

settlement
{
level large_town
region Campania ;Capua

year_founded 0
population 4800
plan_set default_set
faction_creator romans_julii
building
{
type core_building governors_villa
}
building
{
type hinterland_culture_roman roman_natives_1
}
building
{
type defenses wooden_pallisade
}
building
{
type barracks_roman barracks_two_roman
}
building
{
type hinterland_roads paved_roads
}
building
{
type hinterland_farms farms+1
}
}
CaesarVincens
Legionary
posted 14 February 2010 17:37 EDT (US)     44 / 53       
Control+G should do the trick.
When I searched it, it turned up at Sicilia_Graeca (which may be named differently in your case).

Veni, Vidi, well... you know.

Extended Cultures, A modification of RTW.

Si hoc legere posses, Latinam linguam scis.
ɪf ju kŠn ɹid ­ɪs, ju noʊ liŋgwɪstɪks.
Lord of Lent
Legionary
posted 15 February 2010 05:58 EDT (US)     45 / 53       
Well, I know the Control + G trick, but it doesn't work in wordpad for me. And if I use it in Word, the lines are different, so I get a number:

;Patavium
character Morirex, general, age 20, , x 94, y 146
army
unitceltic cavalryexp 2 armour 0 weapon_lvl 0
unitbarb infantryexp 2 armour 0 weapon_lvl 0
unitbarb infantryexp 2 armour 0 weapon_lvl 0
unitbarb archerexp 1 armour 0 weapon_lvl 0

But it could be Silicia Graeca, I'm not sure.
I'll continue seeking and tell you what I find.
I ask you to do the same please.
CaesarVincens
Legionary
posted 15 February 2010 13:26 EDT (US)     46 / 53       
Send your descr_strat to me by e-mail. My e-mail is sveniam89(at)hotmail(dot)com.

Veni, Vidi, well... you know.

Extended Cultures, A modification of RTW.

Si hoc legere posses, Latinam linguam scis.
ɪf ju kŠn ɹid ­ɪs, ju noʊ liŋgwɪstɪks.
baggerboot
Legionary
posted 02 April 2010 09:33 EDT (US)     47 / 53       
after a few turns, it looks like the game freezes, the only thing I can do is moving the camera, nothing else.
This always happens when it's another factions turn.
CaesarVincens
Legionary
posted 05 April 2010 12:16 EDT (US)     48 / 53       
That's strange. Try typing ` or ~ to bring up the console then type "run_ai" (without the quotes), if that doesn't work, I don't know the problem.

Veni, Vidi, well... you know.

Extended Cultures, A modification of RTW.

Si hoc legere posses, Latinam linguam scis.
ɪf ju kŠn ɹid ­ɪs, ju noʊ liŋgwɪstɪks.
Dugit
Legate
posted 05 April 2010 13:37 EDT (US)     49 / 53       
I had the same problem with a version prior to 1.5; if other people don't have the problem, could it be your computer? Or a mod?

Who was he, who first forged the deadly blade?
Of rugged steel his savage soul was made!
Then slaughter was created, war was born to men,
then a quicker road was opened to dreaded mortal end.
But perhaps itĺs not the wretchĺs fault we turn to hate
what he gave us to use on the savage children of Hecate?

[This message has been edited by Dugit (edited 04-05-2010 @ 01:39 PM).]

Dthzip
Legionary
posted 17 December 2010 00:05 EDT (US)     50 / 53       
I'm running the delta version, and playing a macedonian imperial campaign. It froze on the rebel faction's turn right before mine in 260bc, and i can't load the autosave
Zarax
Legionary
posted 17 December 2010 01:49 EDT (US)     51 / 53       
Do you have any way to upload your save?
Dthzip
Legionary
posted 17 December 2010 02:40 EDT (US)     52 / 53       
I'm not sure how I'd go about doing that
Zarax
Legionary
posted 18 December 2010 04:04 EDT (US)     53 / 53       
Guess you can try the next release then to see if it still has the problem.
You must be logged in to post messages.
Please login or register

Hop to:    

Total War Heaven | HeavenGames